EXTRA! Closes or Gives an Application Error During Print Screen
Technical Note 2308
Last Reviewed 14-Mar-2008
Applies To
EXTRA! X-treme version 8.x or higher
EXTRA! Mainframe Server Edition version 8.x or higher
Summary
When performing a print screen from within EXTRA!, the EXTRA! application closes or an Application Error is received. This technical note explains the cause of and a possible solution to this problem.
Cause
This problem occurs when the following conditions are true:
- The EXTRA! parameter "Prompt for Disconnect" is disabled.
- The default printer driver previously used in this EXTRA! session has been uninstalled from the PC.
Resolution
For some, this issue has been resolved in EXTRA! X-treme 9.0. Attachmate Technical Support recommends you upgrade to the latest version and service pack for EXTRA! If the error persists after upgrading, contact Technical Support and be sure to include the name of the printer driver you are using.
For information about:
- Obtaining and upgrading to EXTRA! X-treme 9.0, see Technical Note 2154.
- The latest service pack available for EXTRA! X-treme 9.0, see Technical Note 2257.
For information about contacting Attachmate Technical Support, go to http://support.attachmate.com/contact/.
Related Technical Notes
| 2133 |
EXTRA! X-treme 9.0 New Features and Release Notes |
| 2154 |
Upgrading to EXTRA! X-treme 9.0: Overview |
| 2257 |
EXTRA! 9 Service Pack 2 (SP2): Fixes and Features (Release Notes) |
| 2378 |
Print Screen Error in EXTRA! When Using the HP Universal Print Driver |
| 9970 |
Technical Notes for EXTRA! |