Attachmate Worldwide  |   Contact Us  |   NetIQ.com
Home » Support » Solution Library

Technical Support

Error: "Exiting the application. Missing one or more component. Please re-install KEA! X."


Technical Note USA10983
Created 02-Sep-2004

Applies To
KEA! X 6.0

Microsoft Windows XP

Citrix Metaframe XP

Symptoms

Error: "Exiting the application. Missing one or more component. Please re-install KEA! X."

Error occurs when running KEA! X as a published application as a user

Works when logged on as Administrator

Does not work when logged on as user

Cannot start a KEA! X configuration file as published application through a Citrix ICA client

Cause

KEA! X was installed only for current user

Fix

Reinstall KEA! X with the option for "Anyone who uses this computer."

Did this technical note answer your question?

Yes    No    Somewhat     Not sure yet

Additional comments about this tech note:

Need further help? For technical support, please contact Support.